Wormholer btw

Soloing the Move OP

Last week I was very busy with moving. Again. Leaving a major nullsec bloc requires some planning before you actually drop corp and lose blue standings, tether and docking rights. I started with liquidating assets and put up some public contracts. A reliable way to sell fitted hulls in null if you aren’t in a hurry.

Then I packed the remaining stuff I wanted to keep into my moving van. The Archon I had built myself in the former Winter Coalition staging in O3-4MN, Detorid. A shame it never saw active combat during the time. But it served me well for various move ops since then. For a moment I thought about selling it, but I rather want to lose it one day to pvp. And I wanted to prevent it from asset safety.

That left basically two options: Lowsec or NPC null. In any case, my new garage-place would need to have an NPC station to dock at. This would surely take a couple cyno jumps. A few less if I would dare and take a regional gate – which I decided to actually do. To be honest, I was a bit nervous. Gating like 10 billion worth of assets with a carrier is not something I do that often. At least I only had ten seconds align time with the 1000MN Afterburner.

I also was on grid, safely tethered at a Fortizar on one side with the gate and my cyno-alt had eyes on the other side. Yolo jump gifThe paranoia of a sudden Sabre warping in and bubbling the gate was still there. Despite nobody but me in local I caught myself dscanning… My carrier was fitted for combat with two damage fighters and a tube of Dromis to web down potential tacklers. I also had a heavy neut. Thinking of it now, I also should have put a Smart Bomb on the Carrier to clear bubbles as well.

The Last Jump

But I arrived at the final destination without any trouble. No gate camps, no bubblers, no pesky Interceptor scouts for the roaming small gang. My chosen NPC null seemed to be really a calm place these days. There were only two pilots in local. One was docked at my desired station, the other one was neither docked anywhere nor to be seen on dscan. I suspected him to be an alt: barely 60 days with not much more than two Gila-losses and a few dead frigates on zKillboard. The docked pilot seemed to be an explorer mostly losing Asteros. All in all, the current locals didn’t look too dangerous.

cyno is lit

I looked up the cyno guide on stations again and burned myself a nice bookmark that should let me cyno in the Archon without bouncing off somewhere, but to still be able to dock it up instantly. Then doublechecking the jump range on the Archon again. Good, I did not read it wrong on dotlan. Lighting cyno – jumping – docking up – cyno red – take pvp ship out of the Archon and jump into it in case someone tries to pvp my cyno – waiting.

Still only the two in local, the explorer is still docked. The Gila-Alt nowhere to be seen. Looks like it was a smooth move.

The Strange Tengu

Oh, Tengu on dsan. I preheat the hardeners on my cyno and regret for a brief moment not having brought a tackle fit for it as well. But the Tengu doesn’t show up.

I try to find it with dscan but can’t. It’s somewhere in a random direction in space. The cyno runs out and docks up. Changing on my main to the Legion. I will need to scan that Tengu. It must be that 60 day old character as well. There is no way this pilot could fly a Caldari T3 Cruiser without having injected some skill-juice.

Undocking the Legion, warping off and cloaking up. I need to narrow down this Tengus location a bit more before I launch the Combat Probes. He’s between 8 and 9 AU from the station and on no celestial. But there are NPC wrecks. Conclusion: He’s running a DED-Site.

The system is big enough for me to decloak and launch my probes outside of his dscan-range. I warp to a gate further than 14.3 AU at 100 km, decloak, launch probes and warp back cloaked to a moon closer to the Tengu. Narrowing down it via dscan again. It’s within 4 to 4.1 AU now. I get to a 15° angle. That should be enough for a one or two-shot scan. I adjust the probes on the local map – he’s still in the site. Let’s hope it isn’t a gated one. He would see me coming early if it was.

I start the scan and meanwhile align in the rough direction with a double-click. Seconds later I have a 89% Tengu. Close. Readjusting the probes and scanning again. 100%. Recalling probes – maybe he hasn’t seen them yet. I save the bookmark and warp at 20 km. Let’s hope nothing decloaks me.

It’s not a gated site. It’s a 7/10 as the pop-up tells me. I have no idea what NPCs are in there, but I probably won’t be able to tank both them AND the Tengu for very long. When I exit warp, the Tengu is already changing its alignment. I am in point-range, but before I could decide how to go about this, the T3C warps out.

Damn! I quickly bookmark the beacon of the site – It probably will be his default warp-in. My tracking camera follows him in the direction of planet six. I decide to chase. The Customs Office is often a good bet. I warp at 100 taking a wild guess that he would cloak up there. I was right with the general direction. Somewhere within 1 AU around planet six. But not on the POCO and strangely also not cloacked up. Weird. I check the other celestial, moons too. Nothing. But he’s still on scan. Why doesn’t he cloak?

60 days character… maybe he does not have the skill to use a cloak? Now that would be kind of funny. Or is it bait? Let’s probe him again. To not give away what ship I fly, I warp off to the far gate again to drop probes. I align to planet six, cloak up again and adjust the probes with a 1 AU scan. This would be a one-shot.
Scanning. 100%. Warp at 10. While uncloaked I had preheated my point, MWD, Armor Repairer and the Rapid Light Missile Launchers. He should be a HAM-Tengu so I will try to get in range with the MWD and then leave it off to sig-tank as much as possible.

But I land 1900 km away. I must have scanned him mid-warp. Hnnnngh! Some bad luck today. But he is in line with an asteroid belt. Good. Time to play some ping pong and get closer to him. While I initiate warp to the belt I notice he’s sitting still. Not aligned anywhere, but his shield-boost and hardeners are on. Hm. Why I didn’t scan him again you ask? Well, I did recall my Probes instantly again to give him the chance to miss them, and maybe not even know that I probed for him for that 10 seconds.

Anyhow it takes me three warps to get close enough to the Tengu. The last mid-warp-bookmark got me within 30 km of him. Perfect.

Then Mr. I’m-just-60-days-old-but-rock-a-T3C warps off again. Argh! But wait – he warped back to the site? I check and yes, he actually did. But the rats in there are still a problem. I begin to get suspicious about this. Gila losses on zKill, 60 days old, a Tengu that sits uncloaked at a safespot, not aligned anywhere. Plus a not really nice name…

not sure suspicious gif

Might it be a bot?

And even more important: Can I make him warp back to his same safe when I get my Combat Probes on his dscan again? Let’s try.

Once again I warp out of dscan-range to not give away my chosen ship, launch probes align to the safe spot and scan towards the 7/10. Then warp to the Tengus safespot. Meanwhile bookmarking the scanning results I get from him in the DED-site. Then I lose signal with the probes but he’s still on dscan. It takes him a couple of seconds. But then he lands on his same old safespot, no 30 km away from me. Totally in tackle-range. While he’s still decelerating from warp I burn towards him and launch drones. Spamming “lock target” – he does not reacting yet. Finally! Locked and pointed. Yes! The Mjolnir Fury Light Missiles hit his shields for about 15% with each salvo. Then my Infiltrators reach him an put additional pressure on the shield-tank. On paper my Legion does around 600 raw dps. And I’m pretty sure I hit his resistance-hole quite well. Then he starts to shoot back. He’s in half shield but his active tank is on now. I don’t know how cap stable he is, but my medium energy neutralizer hopefully can do some work in case I can’t kill him with the first clip.

His Heavy Assault Missiles make my shield go hide within a few seconds. I’m armor tanked, of course. Starting to repair. I’m half through my clip of Rapid Light Missiles when the Tengu reaches armor. His active tank is not enough to withstand the Legions wrath.

I check dscan. All clear.

The Tengu’s shield jumps back desperately but the ship keeps bleeding armor quickly and a combined hit of Infiltrator II’s and volley 16 of my 24 clip of Light Missiles finishes the job. The pod does not warp out and dies too.

Everything happened in less than one minute.

Tengu kill

Unexpected Millions

While I was making a list of ships I would want to bring into the wormhole, I decided to jump into a Sabre and hang out at a ping off the station. Cloaked of course. Maybe the explorer guy would actually undock today. From previous scanning I knew there was a Relic site in system, and a Heron was on it while I came into system. But he got scared and ran when he saw me lighting cynos and being active.

While I was adding small-gang fits & ships to my shopping list on the notepad – underrated tool btw: You can even safe your overview settings or a list of your favorite chat-channels in the notepad! – local grew by one.

I started hitting my dscan-button again on 5 AU. That was the range of the relic site I was aligned to as well. Now that I think about it, maybe I should have sat directly in the site at the beacon instead. Hm… no, since I also wanted to have eyes on the station.

Anyhow I would not decloak. Not just yet. For the following minute or two I have Sisters Core Probe Scanners on dscan. Then I saw the scanner: an Astero. That’s the second most scary exploration ship to engage. I decloak and warp to the site. Almost 8 AU/s hyperspatial, yo! I landed 10 km off the Astero. It’s at 0 velociy? Okay. Bubble up. The Astero didn’t move for the first five seconds while I pulse my MWD and land scram. Three seconds after I start shooting him, he finally launches Hobgoblins II. He must have been spaghetting a bit because the drones did nothing for another three seconds. Then he found his F-Key and the damage race was on. He was barely tanking with his Small Ancillary Armor Repairer. But the two Medium Shield Extenders on the Sabre held until he ran out of charges and my Autocannons finished the job.

Astero Kill

Sadly, the expensive Ligature Integrated Analyzer worth ~90 mil didn’t drop. Karma, I guess. But still I got a nice killmail. Soon after, a notification popped up: “[Astero Pilot] has placed a bounty on your head.” 10 million, hehe.

Some days it’s fun to be the ‘bad’ guy.

Oh, I almost forgot why I did that move op and ended up in that system somewhere in NPC space: I was about to move into a wormhole, hence the title. Meanwhile I made it in through a chain. A C2 with static null is going to be my base of operations in the foreseeable future.

See you in space. o7

1 thought on “Wormholer btw”

  1. “It’s a dangerous business, Greybill, jumping the crazy marble. You step out of know space, and if you don’t keep your feet, there’s no knowing where you might be swept off to.”

    Welcome to Anoikis. =]

    Liked by 1 person

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s